Author Topic: non thumper(diesel problem)  (Read 361 times)

walnut

  • Guest
non thumper(diesel problem)
« on: November 25, 2006, 04:09:51 PM »
I hope that someone(smudge or some guru)can assist with this,My wifes ford escort non turbo diesel has had a second hand diesel injection pump fitted by the local garage, the replacement pump is a bosch type,the former was a lucas.
The engine runs o.k. but if you take your foot off the accelerator suddenly in first gear at low speed there's a bang like the engine/gearbox has come loose,put your foot down again and it picks up no problem.The effect is that it feels like the engine mountings have gone,it did'nt do this before the injection pump swop .
I've checked the engine mountings as far as I can but they seem o.k..Does anyone have an idea ?.Thanks.

bullet350

  • Guest
Re: non thumper(diesel problem)
« Reply #1 on: November 27, 2006, 03:26:37 PM »
if the bang is not an internal gearbox/ engine sound then i'd double check the engine mounts.
lift the bonnet and get someone to stand to one side and watch the engine.
with the hand brake on and engine running put it into first and lift the clutch as if to pull away. the engine should 'tilt' before stalling.
if it moves more than an inch or two suspect engine mounts.
my mates petrol jetta had a similar bang, using this method you could see the engine pivoting on the engine mounts, with the top end moving about 7 inches.

is the diesel pump driven by a belt, and if so is the belt hard against the inner wing?

bullet350 (not diesel but feels like it)